I've Got a Garmin Gizmo

Information

I've Got a Garmin Gizmo

A place to share your ride info with others and swap tips on using Garmin and other cycling computers.

Members: 93
Latest Activity: on Sunday

Join other Adelaide Cyclists on Strava.com. Share routes and compare times.  Click here to join.   

The code to sign up is gobmc11 http://app.strava.com/clubs/1478

 

Discussion Forum

Trouble uploading to Garmin Connect

Started by Andrea Woolger. Last reply by Scott Davis Feb 3. 1 Reply

I received a Garmin 800 for christmas and have tried to upload to Garmin Connect but my computer just keeps serching for devices.  Any thoughts on what I might be doing wrong.  Also how do I enter a specific route into the Garmin so that i can follow it. ThanksContinue

Is the 510 really that borked?

Started by Matt Brennan. Last reply by Gillian Jan 1. 8 Replies

Or maybe its the 500.I have been doing some very scientific analysis of the climbing numbers on the 510 and 500 in Strava.This cumulated in a controlled study some two weekends ago.  Only riders initials have been used so the innocent dont need to feel ashamed of their climbing stats.Init   Garmin  m climbedMB   500     1020MBe  500     1027RS    510     1310LE    510     1145GG   510     1329MJ    510     1300All riders started at the same location and rode the same 100km loop.  Strava…Continue

GARMIN VIRB CAMERA

Started by Brett G-R. Last reply by Big Block Dec 27, 2013. 1 Reply

I know theres an interest in video cameras of late, anyone interested in buying one may want to look at this one. it can also be remotely controled from your garmin 800, 810 & 510http://sites.garmin.com/virb/?lang=en&country=AUContinue

Tags: camera's, video

Edge 510 Intermittent speed glitch

Started by Gillian Dec 3, 2013. 0 Replies

I thought I'd done a 90km ride a couple of weeks ago but my Garmin Edge 510 only registered 82.5km. Everyone else with Garmins scored their 90km on exactly the same route and some had 510s as well. I was the only one who had loaded the route into my gizmo and it was happily beeping and giving me detailed directions all day. Hmmmm. Got home and uploaded to Garmin Connect and Strava. Garmin Connect showed 82.5km, but happily Strava gave me the full 90km.Closer inspection of my data on Strava…Continue

Edge 500 problem

Started by Dave. Last reply by Dave Oct 21, 2013. 2 Replies

Hi AllI bought  a new Garmin Edge 500 about 2 months ago. Iuse it with a HR monitor and the speed/ cadence sensor. When its working its great. When its not, its infuriating. I have two problems with it1.Often when riding, the readings of speed and gradient drop out showing a nil value and the distance stops calculating. Everything else continues to be displayed including cadence. It can be intermittent. But when I get home or to work and plug it into the computer, everything is as it should be…Continue

F********g HR Strap

Started by M@tt. Last reply by Baron Von Thierry Sep 5, 2013. 16 Replies

Anyone else had an issue with the Premium HR Strap loosing beats ? Last night was flogging along at fairly high into zone 4 on the trainer, within 2 minutes I'm back down to 60bpm , while still floggin along.Tried my Polar strap, no difference.New Battery , no difference.Wet Strap / Dry Strap , no difference.Thrown it across the room in disgust and put back on, no difference.Have spoken to Garmin support this morning, they are sending me a RMA authority, but just curious if anyone else has a…Continue

Newbiw delete laps question

Started by Robert Daniell. Last reply by Pete (repeats ?) Roberts Mar 28, 2013. 1 Reply

HiI went for my first ride today with my new 910XT. All went weell but i didn't realise Autto Laps was on. Now that I've transferred the file to GarminConnect how can I delete the laps I don't want? Have tried the FAQ's on the site without luck.ThanksRobertContinue

New firmware Version 3 for Edge 500

Started by Tim B. Last reply by Straps Jan 17, 2013. 50 Replies

I've just been notified that Version 3 firmware is now available for the Edge 500 (updated from V2.8).Anyone know what's in it? Feature release, bug fix?Guess I'll hit Google and see what turns up.Continue

Adelaide Cyclists GPS Discussions

Loading… Loading feed

Comment Wall

Add a Comment

You need to be a member of I've Got a Garmin Gizmo to add comments!

Comment by Scott Davis on Saturday

I tend to upload from my Edge 810 via iPad or phone to Garmin Connect at the end of a ride, then http://copymysports.com/ will copy it over to Strava while I have a shower.

Comment by Gus K on Saturday

Garmin Connect's long expected makeover is now live (if you choose 'go modern). They'd be saying it was coming and I guess they've got it out before the northern summer. There was a story that they have been in discussions with Strava to combine their tool but it fell over and they went alone. It's hard to see it as a Strava killer. Probably more aimed at the amateur with a training plan.

Also in Garmin news they announced a new unit, the Garmin 1000 this week.

Bike Radar reports 'It will carry over many of the training features of the Edge 810 and the navigation features of the Edge Touring, as well as adding a few new options in a higher-resolution display.' ... more

There is new video featuring Garmin riders that shows off the live segment chasing capabilities of the 1000. These segments are not Strava segment, but Garmin Connect user segments (a whole lot of new KOMs up for grabs). These features are sort of part of the Strava iPhone app but the disconnect between the phone and a head unit probably didn't make it a worthwhile tool but with integration into a Garmin unit this could be a real competition for Strava.

Personally I like Garmin Connect and upload all my rides to it. Strava I don't maintain such a log.

The Edge 1000 features a 3in touchscreen display with full-colour 240x400 resolution, compared to the Edge 810's 2.7in display with 160x240 resolution. Claimed battery life is up to 15 hours.

The Edge 1000 will be available in the UK from May 2014 for £439 alone or £499 as a bundle.

Comment by Greg McConnell on January 21, 2014 at 9:23

Great suggestion Brett ... Now I have a really good excuse to get into the city

Comment by Brett G-R on January 21, 2014 at 8:03

@greg, garmin have stand at tdu, if you get a chance call in with your garmin and they can show you hands on, interesting replies on BNA, cheers

Comment by Greg McConnell on January 20, 2014 at 22:04

Thanks Brett .... Yes I have seen that pdf ... It's big on what the 810 can do, but not all that revealing about how  ... I've had "lock on road" off since day one

Comment by Brett G-R on January 20, 2014 at 8:43

@ greg,   http://static.garmincdn.com/pumac/Edge810_OM_EN.pdf

page 10 may help, try turning "lock on road" off

Comment by Greg McConnell on January 20, 2014 at 7:26

Hi all ... Just purchased a Garmin 810 with Aus/NZ top maps. I have been able to work out how to record, navigate, upload rides etc. whilst using it in mainly default settings when road riding. However, recently I tried to record a ride which involved a mixture of roads, trails and unmarked bush-bashing tracks. When riding the tracks the Garmin was displaying messages I had not seen before ... For example "ready to navigate", even though I assumed it was operating in record mode (I had pressed the "RIDE" icon). - So can the 810 be used to record off-road rides? - And if so how?

Comment by Tim B on October 16, 2013 at 10:38
Thanks Richard, it was a little odd, glad i'm not the only one!
Comment by Richard Stevens on October 15, 2013 at 22:27

yep mine did this about 3 weeks ago...did it a couple of times whilst I commuted home.  Gotta say it freaked me out a bit as I'd not attempted to do any updates recently on it and I thought it was going to die on me but all good and never done it since.  Quite bizarre!.  I doubt very much it would have been a wireless/satellite  update but who knows these days.

Comment by Tim B on October 15, 2013 at 22:08

So I went for a ride this afternoon, usual routine, turned on the Garmin 500, waited for it to find the satellites, pressed start and went for a ride. A couple of minutes after leaving home I noticed the display saying something like "Updating GPS software" with a progress bar.

Anyone seen anything like that before??

My software is still at V3.0 where it has been since that version was released. I haven't updated it or even fiddled around with checking software on Garmin Connect or Web Updater. After the progress bar finished, it found the satellites again and went on recording my ride. Very strange. Is it possible that it received a wireless update via the GPS, perhaps just for the GPS component and not the Edge 500 component?? Maybe it was just a bug, but was a bit weird, never seen it before in the 2.5 years I've had it.

 

Members (93)

 
 
 

Support our Sponsors

© 2014   Created by Gus K.

Badges  |  Report an Issue  |  Privacy Policy  |  Terms of Service